Github Enterprise Cloud Outage

Incident Report for CloudForge

Postmortem

GitHub published an after-action incident response here: August 17 GitHub Outage Initial Incident Response.PDF

Posted Aug 18, 2026 - 11:57 EDT

Resolved

Issues have been mitigated by the vendor and we haven't seen these errors since about 2:40PM EST
Posted Aug 17, 2026 - 17:12 EDT

Identified

Github is currently experiencing an outage that is affecting multiple areas of the service. Please follow their status page for updates: https://www.githubstatus.com/incidents/zkxwbgr0cnmx

INC02505802 has been opened to track this as well.
Posted Aug 17, 2026 - 10:12 EDT