Metadata Event Service - Intermittent message consumption timeouts

Incident Report for CloudForge

Resolved

This incident has been resolved.
Posted Aug 10, 2026 - 11:30 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2026 - 08:21 EDT

Identified

Identified the issue and pushed a fix, we are monitoring the services
Posted Aug 10, 2026 - 08:21 EDT

Investigating

Investigating intermittent message consumption timeouts that prevent artifact states from updating from Pending Create to Active. We are investigating and will keep the community updated.
Posted Aug 04, 2026 - 08:47 EDT
This incident affected: Marketplace (Artifact Creation).